Macports を 1.7 にしてみました

昨年にリリースされていたみたいですね。

で、何故かまた mimms のアップグレードでエラー発生。環境変数QMAKESPECが設定されていないとか何とか。

しょうがないので mimms が依存している qt4-mac パッケージからインストールしなおしました。mimms自体は小さいのにqt4-macが巨大なので、インストールに何時間もかかるんですよねー。


% sudo port uninstall qt4-mac
% sudo port install mimms +qt4_mac

運良く(?)これでちゃんとインストールできました。原因がよく分かりませんねえ。

広告

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中